Brewery: Finally, a brew!

I finally managed to crank out a brew this weekend. I started on Saturday and ended up aborting due to process problems. Got it all figured out Saturday evening and got back to it Sunday. Ended up being a very, very long day but beer was made!

First, some pictures, and then my notes from the session…

And now the notes. Beware, madness lie ahead:

Recipe: Basic Pale
Style: 10A-American Ale-American Pale Ale

Recipe Overview

Wort Volume Before Boil: 12.00 US gals
Wort Volume After Boil: 11.00 US gals
Volume Transferred: 11.00 US gals
Water Added: 0.00 US gals
Volume At Pitching: 11.00 US gals
Final Batch Volume: 11.00 US gals
Expected Pre-Boil Gravity: 1.051 SG
Expected OG: 1.056 SG
Expected FG: 1.013 SG
Expected ABV: 5.6 %
Expected ABW: 4.4 %
Expected IBU (using Tinseth): 31.4
Expected Color: 7.1 SRM
Apparent Attenuation: 75.0 %
Mash Efficiency: 75.0 %
Boil Duration: 60.0 mins
Fermentation Temperature: 64 degF

Fermentables
US 2-Row Malt 20.00 lb (89.9 %) In Mash/Steeped
US Caramel 20L Malt 2.00 lb (9.0 %) In Mash/Steeped
US Caramel 120L Malt 0.25 lb (1.1 %) In Mash/Steeped

Hops
US Columbus(Tomahawk) (15.5 % alpha) 1.00 oz Bagged Pellet Hops used 60 Min From End
US Cascade (4.5 % alpha) 2.00 oz Bagged Pellet Hops used 15 Min From End
US Cascade (4.5 % alpha) 1.00 oz Bagged Pellet Hops used 1 Min From End

Other Ingredients

Yeast: DCL US-05 (formerly US-56) SafAle

Mash Schedule
Mash Type: Full Mash
Schedule Name:Single Step Infusion (69C-156F)
Step: Rest at 156 degF for 60 mins

Recipe Notes

2:19pm
Started filling BK to do a PBW flush on the chiller
10 gallons to cover temp sensor

2:45pm
BrewTroller problems

5:35pm
Gave the fuck up

The next day…

12:06pm
Filled BK to 10.25 gallons and started heating and recirc

12:11pm
Started to pour some PBW into the water but it made the whole thing sound like a jet engine. Heating element doesn’t like it? Holding off itll the water is up to temp.

12:20pm
Started recirculating PBW through the chiller a few minutes ago
Running the element at 5% @ 4 second cycle to keep the solution around 120F

12:30pm
It has pulled some hop bits and gunk out of the chiller. Temp is holding very well with no additional heat input.

12:40pm
Filled HLT to 16 gallons and started heating to 180F. Should have done this from the start so it would be ready to flush the chiller.

1:10pm
Finished draining PBW, gotta flush with clean water now

1:17pm
Ran clean water through chiller and drain and into BK
PBW was left between 2 and G I guess, pumped back into BK a bit.
Could probably drain that using the prime dump next time

Probably should remove kettle manual valves. Serve no purpose and can store baddies.

1:28pm
Continued heating HLT, had to stop while moving water
Had to cycle clean water through BK 2X before it felt not slippery

1:35pm
Started moving HLT water to BK for chiller sterilization

1:39pm
Moved 10 gallons 130F water to BK, will continue heating and sanitize chiller with it
This represents the start of a normal brew day. Previous work was all stuff that will normally be done at the end of the brew day.

1:51pm
Last minute configuration stuff
Starting the brew!

1:58pm
BT says to fill mash to 7.8, HLT to 10.8. Already have 14 in HLT so keeping it.
7.8 is too low for temp sensor in MLT. Hmm. This wouldn’t matter as much if I had the HEX return sensor.
Going to add 2 gallons and then dump it before mashing in.

2:05pm
Just realized that if I continue the program right now I won’t have a chance to run the chiller sanitize, so going back to that for now.

Seem to be having some BTPD problems. Or possibly power supply. Getting a lot of flicker from LCD in certain modes. Lots of BTPD resets. Did I ever adjust the brownout on my units? Might be time to dump the BTPD v1 units.

2:22pm
Started recirc on chiller at 185F
Also heating HLT to 170 to get ahead of that
Manually adjusting BK heat to keep the temp around 185F

2:38pm
Finished sanitizing chiller, draining BK to sink
HLT at 130F

Chill water out does not have an adjustable valve on it, so it’s gonna be full bore. Maybe replace E with proportional eventually.

2:50pm
Uploaded new code w/out BTPD support. They keep resetting like crazy. Don’t know if they are the problem or not but that’s the first step in finding out. Unplugged BTPDs completely.
2:52pm
Really for real starting the brew
Really need to replace that alarm. It’s terrifying.
LCD still flickering a lot, don’t think the problem is the BTPDs. Maybe power supply. Need to stick a big ass cap on the 12v lines.
HLT 135F, MLT 85F

3:05pm
Just noticed I never turned the HLT heater on. Sweet! Water will heat faster with it on.
HLT 118F, MLT 111F

3:17pm
Crushed one campden tab and added half to MLT and half to HLT
Cleaned scrubby and put it under diptube in BK

MLT is trailing the HLT by almost exactly 10 degrees. Not sure if that is relevant right now.

3:30pm
HLT 149F, MLT 139F

3:53pm
Screwing around with serial logging a bit to get some data out. Almost up to temp on kettles.

4:05pm
Done screwing around, resuming brew
169F, 160F

4:08pm
172F, 163F

4:15pm
MLT now coming up to temp very slowly. Might be seeing the HEX inefficiency here.
171, 166

4:24pm
Fucking BT locked up and I didn’t notice. Everything kept running.
182, 173

4:33pm
Took off lids and stirred to lower temp, 179/170
Doughing in
Strike 156F after dough in and stirring, probably due to the grain being warmer than I programmed @ 69F
4:47pm
Mash running well
Heating seems to overshoot by as much as 5F. Gotta get the PID going on that.
Wort is now beautiful and clear running through the sight glass

5:30pm
Mash almost finished
Overshoot is about 6 degrees. Goes from 154 to 160 and then slowly drops back down.

5:40pm
Started sparge
Need a way to judge flow better

5:54pm
Bug in sparge in valve profile! Wasn’t actually pumping any water in 🙂

Need to pay more attention to volume of sparge water. Going to end up with 4 gallons of liquid in mash that should not be there.

6:08pm
Turned on BK element to start heating up the wort
9 gallons collected so far

6:27
Finished sparge
Got about 12.5G in kettle. Will determine why when grains are scooped out
Starting boil
Lost a taste by leaving dump valve open. Woops.
Original Gravity was 1.038 @ 150F by hydrometer
12.2P
Expected original gravity was 1.051, and we’re looking at 1.048

6:53pm
Wort boil hit

6:58pm
Started boil timer
Dropped first hops
70% @ 4S is giving a nice hard boil

There was a lot of wort trapped in the HEX, probably the missing wort. Flush it next time.

Boil temp is 209F
Refilled HLT to 10G and started heating to 180F

7:54pm
Added Irish Moss, should have done @15 instead of @5
Cleaning water up to temp

8:00pm
Added the last minute hops directly to wort at 7:59pm
Remove hop bags
Started recirc for whirlpool

8:06pm
Stopped whirlpool, starting settle, will allow to settle for 10 mins
Wort is 194F
Kettle lid should go on at 176F
Wort has a really nice spicy note, kinda like cinnamon or nutmeg

8:14pm
Decided to stir the BK a little to check for temp hotspots. I’m retarded. There goes my nice hop pile.

8:17pm
Started chilling
Removed whirlpool return, need to be able to see if beer is flowing
Really need sightglass and flow meter

9:00pm
Sanitized the fermenter by putting 5 gallons of sanitizer in and spraying the heck out of the top part. Hope that does the trick.

9:11pm
Last few degrees taking forever. Wasting a lot of water. Need to rethink this quite a bit. Ice in the MLT might be good.

9:36pm
Transferring to fermenter via bucket 🙁
Think I ended up with about 10.5G, failed to look before moving some
Maybe more like 10.0G
Evaporation rate was too low, I think, and we lost some in the HEX.

9:57pm
SG 13*P 1.054 by hydrometer @ 68F

11:00pm
Finally done, finished cleaning up
Beer is in the fermenter with a hose to a bucket of sanitizer for blow off
Pitched two packets of Safale US-05, direct to fermenter. They stuck on the foam at the top so I shook it up a bit to mix them in.
Oxygenated full open for 60 seconds from bottom

Final notes:
The whole hops I threw in at the last clogged things up a bit. The scrubby actually worked really well, but it definitely slowed down the flow. I pulled the scrubby out during clean up and the whole hops instantly clogged the drain. Those things will probably get fully stuck in ½” tubing, I bet.

The scrubby was FULL of gunk when I rinsed it out. I think it caught every last drop of break.

I think pellet would have flowed fine, but then they would have been stuck in the chiller. Gotta think about filtering more.

Cleanup went pretty smooth. I kept the HLT full of 180F and used it at the very end to flush the chiller. Used fresh water to flush everything else. On reflection, should have used the 180F to flush at least the HEX too.

Shop Vac is the business for cleaning up the hop mess in the BK and the last bits of grain in the MLT. Gotta get one specifically for brewing. A bucket one would be good. Easier to dump.

Leave a Reply

Your email address will not be published. Required fields are marked *